novoPLAN Software GmbH - Startseite

® ExportModul 2.100 zu fibuman Windows ab V.7.0

Wir bedanken uns für das Vertrauen, dass Sie uns durch die Verwendung dieser Software entgegengebracht haben! Falls Sie Fragen zur Bedienung der Software haben, zögern Sie bitte nicht unseren sachkundigen und bemühten Support bei Fragen zu kontaktieren, der Ihnen in der Testphase und ein Jahr ab Kaufdatum kostenfrei zur Verfügung steht.

fibuman ist eines der erfolgreichsten, erprobtesten und verbreitetsten Buchhaltungsprogramme - auch im deutschsprachigen Ausland. Seit mehr als 18 Jahren wird fibuman von Betrieben unterschiedlichster Struktur und sogar von Finanzämtern eingesetzt. Auf Wunsch vieler Anwender haben wir uns entschlossen, nun auch eine geprüfte Datev®-Schnittstelle anzubieten.

Nach einem erfolgreichen Exportvorgang Ihres vorliegenden fibuman Journals finden Sie im Unterordner "Datev.aus" im aktuellen Datenverzeichnis alle erforderlichen Dateien im derzeitigen Datev®-OBE Format. Eine Kontrolldatei informiert Sie über den formalen Erfolg oder Misserfolg des Exportvorgangs. Bitte beachten Sie jedoch, dass Kontenrahmen und übergebene Konten mit den Einstellungen des weiterverarbeitenden Programms genau korrespondieren müssen.

©2006 novoPLAN Software GmbH - Hardtstraße 21 - D-59602 Rüthen - Tel. 02952/8080 oder 0171/2038080 Fax 02952/3236


Bitte rufen Sie zunächst die Datei DatevModulSetup.exe auf. Diese Datei ist das InstallShield®-Setup für das Datev®-ExportModul. Nachdem Sie Benutzername und Organisation eingegeben und mit "Weiter" bestätigt haben, wählen Sie bitte Ihr fibuman Programmverzeichnis unter der Rubrik Zielordner: aus. In der Regel kann die Vorgabe "C:\fibuman.win" übernommen werden. Den Rest erledigt das Setupprogramm für Sie automatisch. Mit einem späteren Aufruf von DatevModulSetup können Sie die Schnittstelle bei Bedarf neu installieren oder deinstallieren.


Versionsgeschichte

Version 2.1 (März 2006)

Neben der aktualisierten und modernisierten Hilfe unterstützt die Version 2.1 alle von fibuman verwendeten und bei Datev® vorhandenen Steuerschlüssel. Dies erweitert den Einsatz dieser Schnittstelle um die drei fibuman EG-Steuerschlüssel E, I, Y, den Schlüssel für steuerfreien Umsatz SF sowie die Umsatzsteuerschlüssel für Bauleistungen im Inland ansässiger Unternehmen R, K, L (§13b - Umsatzsteuervoranmeldung Kennziffern 67 und 85).

Version 2.0 (Dezember 2005)

Sicherheit und Modernität sind das Thema dieser erweiterten Version. Erstmals unterstützt diese Schnittstelle auch mit PowerKey verschlüsselte Daten, und das, ohne dass der Anwender hierzu erhöhten Bedienungsaufwand leisten muss: Die Schnittstelle schaltet - wo nötig - vollautomatisch in den PowerKey Modus.

Die neue Software beachtet auch den fibuman Kennwortschutz, so dass nur derjenige fibuman Journale exportieren kann, der dazu laut Einstellung in fibuman berechtigt ist.

Schließlich wird die Version 2.0 mit einem top-modernen Installationsprogramm ausgeliefert und verwendet als Programmbibliothek das aktuellste Visual FoxPro in der Version 9.0.

Version 1.0 (April 2000)

Die erste Version wird vom Markt dankbar aufgenommen und kann fast sechs Jahre unverändert bleiben.


Grundlagen

Um fibuman Journale vollständig und korrekt zur Datev® Weiterverarbeitung vorzubereiten, bedarf es einer sorgfältigen Abstimmung zwischen den beiden Buchhaltungssystemen. Die zu exportierenden fibuman-Journaldateien beinhalten einfache Buchungssätze, die von der fibuman Datev®-Exportschnittstelle so aufbereitet werden, dass unmittelbar nach dem Exportieren mit der externen Datev®-Software verlässliche Auswertungen vorgenommen werden können. Diese Buchungssätze bestehen immer aus Datum, Kontonummer, Gegenkontonummer, Beleg, Buchungstext, Betrag, Steuerschlüssel und Währung.

Datum, Beleg, Betrag, Buchungstext und Währung werden 1:1 übergeben und werfen somit keinerlei Probleme auf. Konto und Gegenkonto werden nur als Zahl übertragen, so dass sicherzustellen ist, dass bei der Datev®-Software korrekte Bezeichnungen für die von fibuman angesprochenen Kontonummern vorliegen.

Für eine stichhaltige Buchhaltung werden aber auch Informationen über die Art der Buchung benötigt, wie z.B. Einnahme, Ausgabe, Umbuchung, Begleichung einer Rechnung. Ferner muss klar sein, ob und wenn ja in welcher Höhe Umsatzsteuer anfällt. Dies sieht aus wie eine Gleichung mit reichlich Unbekannten und scheint auf den ersten Blick kaum lösbar. Doch keine Panik! Des Rätsels Lösung sind ein gemeinsames Kontengerüst, der so genannte Kontenrahmen, der für die zu exportierenden Dateien vorliegen muss. Der Kontenrahmen definiert durch die Kontonummer, welcher Art ein Konto ist: Erlös-, Kosten-, Geldkonto etc. Einige Konten können (müssen aber nicht) Automatikkonten sein. Das bedeutet, dass bei jedem "Ansprechen" eines solchen Automatikkontos die Umsatzsteuer immer in der gleichen Höhe und Art anfällt (z.B. voll oder ermäßigt, EU oder Inland und so weiter).

Leider gibt es bei Datev® aber Automatikkonten, die - im Gegensatz zu denen von fibuman - keine zeitweise Abweichung vom zugeordneten Steuerschlüssel zulassen. Mit anderen Worten: Wenn fibuman den Steuerschlüssel "V" an die Datev®-Exportdatei übergibt und das in der betreffenden Buchung angesprochene Konto ist ein Automatikkonto für Steuerschlüssel "H", gibt es bei Datev® entweder eine Fehlermeldung, oder es wird der zugeordnete Schlüssel "H" verwendet, obwohl die Ursprungsbuchung mit "V" hätte verarbeitet werden sollen. Hier ist eine sorgfältige Kontoauswahl beim Buchen und/oder in dem Programm zu treffen, dass die Datev®-Dateien verarbeitet. Von Seiten dieser Exportschnittstelle kann auch die zutreffende Einstellung von Steuerschlüssel ignorieren helfen. Sollten Sie ausschließlich mit Datev®-Automatikkonten gearbeitet haben, kreuzen Sie vor der Erstellung der Datev®-Dateien bitte das Kontrollkästchen an. Ihre Eingaben bezüglich der Steuerschlüssel im fibuman-Journal werden dann von der Schnittstelle nicht übertragen.

Bei korrekter Abstimmung von Kontonummern in Bezug auf den Kontenrahmen und Bezeichnung sowie der verwendeten Steuerschlüssel, steht einer sachlich richtigen und ergebnis-identischen Buchhaltung in zwei verschiedenen Buchführungssystemen nichts mehr im Wege.


Um möglichst anwenderfreundlich zu sein, verwendet die neue Datev®-Schnittstelle immer den zuletzt in fibuman verwendeten Datenordner. Sollten Sie die mandantenfähige Version von fibuman verwenden, wählen Sie - falls erforderlich - einen anderen Mandanten und verlassen Sie fibuman anschließend.

Bitte achten Sie stets darauf, dass Sie alle Buchungen genau einmal an die Datev® übergeben. Wir empfehlen, am einfachsten vor dem "Monatswerte löschen" einmal das Schnittstellenmodul zu starten.

Wenn Sie das Datev®Modul 2.100 zu fibuman Windows ab V.7.0 aufgerufen haben, werden Ihnen der aktuelle Datenpfad, Datum und Bereich der letzten Buchung, die Firmenbezeichnung des vorliegenden Datenordners und die Anzahl der Buchungen angezeigt.

Die neue Hauptmenüoption unter „Datei“ „Journal anzeigen“ ermöglicht Ihnen nun die Kontrolle des zu übertragenden Journals.

Wenn Sie unser Zusatzmodul PowerKey zu fibuman benutzen, wird Ihnen oberhalb der Angabe des vorliegenden fibuman Datenpfades, je nachdem, ob das zu exportierende Journal verschlüsselt ist,

ein offenes [image] oder geschlossenes [image] Vorhängeschloss als Zusatzinformation dargestellt.

Nehmen Sie Ihre individuellen Eingaben bitte im grünen Datev®-Bereich vor. Sie können das Programm jederzeit ohne Erstellung von Datev®-Dateien verlassen, indem Sie den entsprechenden Menüpunkt, ESC oder den Ende-Knopf verwenden.

Wenn alle Anzeigen und Eingaben korrekt sind, verwenden Sie bitte die Option "Datevdateien erstellen".

Das Kreuzkästchen "Steuerschlüssel ignorieren" stellt einen bedeutsamen Schalter für diese Exportschnittstelle dar. Hierzu muss man zunächst wissen, dass fibuman in jeder Buchung den darin verwendeten Steuerschüssel ablegt. Dieser Steuerschlüssel muss schlussendlich in der externen Datev® Weiterverarbeitung korrekt ankommen, um ein dem wirklichen Sachverhalt entsprechendes Ergebnis zu erhalten.

Leider gibt es bei Datev® aber Automatikkonten, die - im Gegensatz zu denen von fibuman - keine zeitweise Abweichung vom zugeordneten Steuerschlüssel zulassen. Mit anderen Worten: Wenn fibuman den Steuerschlüssel "V" an die Datev®-Exportdatei übergibt und das in der betreffenden Buchung angesprochene Konto ist ein Automatikkonto für Steuerschlüssel "H", gibt es bei Datev® entweder eine Fehlermeldung, oder es wird der zugeordnete Schlüssel "H" verwendet, obwohl die Ursprungsbuchung mit "V" hätte verarbeitet werden sollen.

Mit "Steuerschlüssel ignorieren" haben Sie nun die Wahl, ob in der übertragenden Datei die fibuman Steuerschlüssel enthalten sein sollen, oder nicht. Bitte beachten Sie, dass diese Einstellung für das gesamte zu übertragende Journal gilt und nicht nur für eine bestimmte Buchung.

Sie müssen also bei der "Feinabstimmung" zwischen der fibuman Buchhaltung und der Datev®-Software darauf achten, dass Sie mit dem Exportjournal entweder keine Datev®-Automatikkonten ansprechen oder nur diejenigen, die genau dem Steuerschlüssel der übertragenen Buchungen zugeordnet sind. In diesem Fall sollten Sie "Steuerschlüssel ignorieren" nicht wählen.

Wenn Sie andererseits sichergestellt haben, dass alle Buchungen, die Sie übergeben, bei Datev® immer auf genau diejenigen Automatikkonten treffen, deren Steuerschlüssel genau mit denen der jeweiligen Buchungen korrespondieren, können Sie auf die Übertragung der Steuerschlüssel in der Exportdatei verzichten und "Steuerschlüssel ignorieren" ankreuzen.

Nach kurzer Zeit erhalten Sie zur visuellen Kontrolle ein Fenster, das Ihnen die aus fibuman erstellte Textdatei anzeigt. In der ersten Zeile sehen Sie eine Infozeile, die auch Ihre Wahl des Kontrollkästchens "Steuerschlüssel ignorieren" dokumentiert.

Schließlich erhalten Sie noch eine Protokolldatei, die Sie über den Verlauf des Exportvorgangs und wichtige damit verbundene Details informiert:


©2006 novoPLAN Software GmbH - Hardtstraße 21 - D-59602 Rüthen - Tel. 02952/8080 oder 0171/2038080 Fax 02952/3236


novoPLAN Software GmbH - Impressum

novoPLAN Software GmbH
Hardtstrasse 21
D-59602 Rüthen

Telefon: +49 02952 8080
Fax: +49 02952 3236
Mobil: 0171 203 8080

USt.-ID.-Nummer: DE125693722
Amtsgericht Arnsberg: HRB 2809

Internet: www.novoplan.de

E-Mail:
Allgemein: Info@novoPLAN.de
Händler: Vertrieb@novoPLAN.de
Hotline: Hotline@novoPLAN.de

Geschäftsführer: Gisela Siegel, Heinz-Georg Siegel

Windows®, MS-DOS®, Apple®, Macintosh®, MacOS®, Datev®, Elster®, Adobe®, Acrobat® Reader, PDFMailer® sind eingetragene Warenzeichen zugunsten Dritter.